Results 1 to 2 of 2
  1. Collapse Details
    Cold start problem
    #1
    Default
    Anyone here have any experience with the Weber mpe 750?
    I have a cold start issue. I have spun the teeth off the starter fly wheel gear two times now. Each time the temp was below 30*. It started fine all spring thru summer. This is in a 2007 Revolt.
    Reply With Quote
     

  2. Collapse Details
    Re: Cold start problem
    #2
    Senior Member
    Join Date
    Dec 2007
    Location
    PERTH WESTERN AUSTRALIA
    Posts
    402
    Default
    Have you checked the throwout gear and spring for binding?
    You should be able to manually turn the small starter gear into the spring,then let go and it should all retract.Might just need cleaning,then a LOW temp grease applied.
    Trying to wear out BEFORE I rust out!..........Now just trying to getouta Bed!

    I drink...........therefore I am!
    Reply With Quote
     

Similar Threads

  1. Weber MPE 750 cold start issues
    By Stoneman in forum Motor - Engine
    Replies: 3
    Last Post: 12-20-2010, 08:46 AM
  2. vw engine problem!
    By peephole in forum Motor - Engine
    Replies: 7
    Last Post: 11-29-2010, 01:42 AM
  3. Busa motor hard to start
    By bigrock in forum Motor - Engine
    Replies: 5
    Last Post: 08-02-2010, 01:09 AM
  4. new parts still no start
    By cupcake in forum Honda's Pilot & Odyssey
    Replies: 23
    Last Post: 08-19-2009, 05:45 PM
  5. Help fuel problem
    By buggito in forum Motor - Engine
    Replies: 3
    Last Post: 01-14-2007, 10:29 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •