Page 1 of 2 1 2 LastLast
Results 1 to 10 of 15
  1. Collapse Details
    04 GSXR1000 hard to start at 1st start of the day
    #1
    Senior Member
    Join Date
    Nov 2007
    Location
    Yuma, AZ
    Posts
    215
    Default
    Once it runs even just for a few seconds it will fire back up as soon as I hit the starter button. But the 1st start of the day it turns over alot before it starts. I even have to give it a little gas...any ideas where to start to fix this? The harness & computer were sent to Peter D. Motorsports in Phoenix, AZ. Just not sure if the computer was flashed or if this is normal thing for it to do...
    Reply With Quote
     

  2. Collapse Details
    Re: 04 GSXR1000 hard to start at 1st start of the day
    #2
    Seņor Banned Member Chikin's Avatar
    Join Date
    Sep 2009
    Location
    220 miles east of Glamis>>>Aka North Phoenix Az
    Posts
    3,653
    Default
    It sounds like a fuel pressure issue. See once u start it the fuel pressure is up.

    So if the cranking of the motor takes a few. Then starts the pressure is good. So Turing it off and restarting would have good pressure. Make sence.

    I would see if u can run a guage on the fuel line to monitor pressure.
    Reply With Quote
     

  3. Collapse Details
    Re: 04 GSXR1000 hard to start at 1st start of the day
    #3
    Millenium Member
    Join Date
    Dec 2006
    Location
    NW Georgia
    Posts
    2,572
    Default
    If fuel then cycle key 2-3 times should prime. No lights?
    Reply With Quote
     

  4. Collapse Details
    Re: 04 GSXR1000 hard to start at 1st start of the day
    #4
    Member sqweeker's Avatar
    Join Date
    May 2010
    Location
    Tonawanda NY
    Posts
    76
    Default
    Chikin is on the right track, on the first start you should hear the pump running as soon as you power up the ignition circuit prior to hitting the start button, it sounds like the pump is not getting power until you energize the starter. So it has to prime (build pressure) and feed the injectors at the same time.
    Reply With Quote
     

  5. Collapse Details
    Re: 04 GSXR1000 hard to start at 1st start of the day
    #5
    Senior Member
    Join Date
    Nov 2007
    Location
    Yuma, AZ
    Posts
    215
    Default
    No lights. No bike console. The pump is running at ignition. Now I am using the factory Polaris RZR fuel pump. It puts out 40psi when I tested it. I do have a fitting and gauge I will put in line to see what running pressure is. I was thinking I needed to put a high pressure pump & regulator on it but was trying to get away with using my factory RZR pump. Yes I put a GSXR1000 in my RZR..lol..
    Reply With Quote
     

  6. Collapse Details
    Re: 04 GSXR1000 hard to start at 1st start of the day
    #6
    Seņor Banned Member Chikin's Avatar
    Join Date
    Sep 2009
    Location
    220 miles east of Glamis>>>Aka North Phoenix Az
    Posts
    3,653
    Default
    Well there is a few Inline fuel pumps and that's what I use. It takes maybe 2-4 seconds to pressure the line.
    I have A half inch line too so ur results may be quicker. But my engine (Honda blackbird 1100). I also have a return line. So the over pressure flows back to the tank.

    This is how I could guess about fuel issues but would restart right back up once it was running.
    I also do no run a stock fuel pressure regulator. So when I was also playing with pressures. Well I got flames out the exhaust and fouled out plugs. This is why I mentioned the inline guage to show what the fuel rail had.
    Reply With Quote
     

  7. Collapse Details
    Re: 04 GSXR1000 hard to start at 1st start of the day
    #7
    Senior Member
    Join Date
    Nov 2007
    Location
    Yuma, AZ
    Posts
    215
    Default
    Ok...I removed the intank pump. Installed a pickup tube in tank of replace of the pump. I installed a Mallory #2225 pump & a pressure regulator set @ 50 psi. Ran the return line back to tank. It does start a little faster than before. The fuel pump does come on at ignition for a few seconds as its supposed to. But it still seems to crank over for a few seconds too long on the first start of the day & it doesnt bring the idle up for cold start.. Watching videos of others starting up they seem to go into a high idle for a little bit till it warms up... ??? Here is a pic for your enjoyment.
    Last edited by bngcustoms; 10-06-2013 at 08:36 AM.
    Reply With Quote
     

  8. Collapse Details
    Re: 04 GSXR1000 hard to start at 1st start of the day
    #8
    Senior Member
    Join Date
    May 2005
    Location
    San Diego
    Posts
    382
    Default
    I have a 04 GSXR1300 powered car and a 05 GSXR600 powered car. The busa motor has a fuel inlet line to the fuel rail and a line off of that rail that goes to the regulator so the injectors always see fresh fuel. The 600 powered car has no provision for a fuel line off the rail and the rail and line bleeds off the pressure so the inital start is fine, then it dies due to no fuel, then it fires back up, burbles until the air is gone and from then on it is fine. I suspect that you have a similar issue, air in the lines on initial start.
    Reply With Quote
     

  9. Collapse Details
    Re: 04 GSXR1000 hard to start at 1st start of the day
    #9
    Senior Member
    Join Date
    Nov 2007
    Location
    Yuma, AZ
    Posts
    215
    Default
    I just bought a sand car with a 02 GSXR1000 and it fires right up at the hit of the start button. I had both rides next to each other sitting all night. In the mornings the 04 was very hard to get started and the 02 fired right up. I called Peter D Motorsports and they think because the plug is missing for the head coolant temp that it doesnt know to give a cold start. Makes sense to me. But now the problem is finding a plug. It was on the harness when I sent it in but I quess it got eleminated for some reason. So either I have to find the wires that go it and solder some wires onto sensor or get another harness & send it in to be modified....???? any one happen to have the plug for the coolant sensor for a 04 GSXR1000????
    Reply With Quote
     

  10. Collapse Details
    Re: 04 GSXR1000 hard to start at 1st start of the day
    #10
    Senior Member
    Join Date
    Sep 2006
    Location
    Groves, Texas
    Posts
    996
    Default
    Get hold of the people that did your harness and ask them to send it to you, it belonged to you in the first place didn't it??
    Reply With Quote
     

Page 1 of 2 1 2 LastLast

Similar Threads

  1. Replies: 110
    Last Post: 07-10-2013, 08:10 PM
  2. FL250 New Guy with some questions-->ready to start a rebuild
    By jstackaw in forum Honda's Pilot & Odyssey
    Replies: 6
    Last Post: 07-24-2011, 01:58 PM
  3. Busa motor hard to start
    By bigrock in forum Motor - Engine
    Replies: 5
    Last Post: 08-02-2010, 01:09 AM
  4. new parts still no start
    By cupcake in forum Honda's Pilot & Odyssey
    Replies: 23
    Last Post: 08-19-2009, 05:45 PM
  5. newbee ready to start building R16 shotgun
    By powersmiths in forum MiniBuggy.net Lounge!
    Replies: 9
    Last Post: 04-20-2007, 07:00 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •