Page 3 of 15 FirstFirst 1 2 3 4 5 13 ... LastLast
Results 21 to 30 of 147
  1. Collapse Details
    Re: Site Bug Reporting thread
    #21
    Senior Member Duane's Avatar
    Join Date
    Apr 2010
    Location
    Santa Rosa California
    Posts
    1,102
    Default
    We will keep the faith man! Thanks for the hard work.
    Reply With Quote
     

  2. Collapse Details
    Re: Site Bug Reporting thread
     

  3. Collapse Details
    Re: Site Bug Reporting thread
    #23
    Default
    Having trouble viewing photos that have the link in some peoples threads click the link and photo does not load just a blank page! Anyone else having this problem. was working for me 3 days ago but not anymore.
    Reply With Quote
     

  4. Collapse Details
    Re: Site Bug Reporting thread
    #24
    Default
    Would like to get the advanced search options back. That allowed a user to search based on who posted, specific text, what blog sections to look in, etc. It was available in the old system, but I can't get at it in the new system.
    Reply With Quote
     

  5. Collapse Details
    Re: Site Bug Reporting thread
    #25
    Default
    It sure is nice to have an email notification system working!

    But, I'm not sure if I'm missing something, but the Multi-quote function seems to not function like it used to. I click on the multi-quotes, but when I go to Post Reply they don't show up in the text box?
    Reply With Quote
     

  6. Collapse Details
    Re: Site Bug Reporting thread
    #26
    Intense Moderator Rat4020's Avatar
    Join Date
    Oct 2009
    Location
    Cold Spring MN ...Dunz season's ust around the corner
    Posts
    4,178
    Default
    But, I'm not sure if I'm missing something, but the Multi-quote function seems to not function like it used to. I click on the multi-quotes, but when I go to Post Reply they don't show up in the text box? [/quote]

    Same here tried on monday it dont work for me
    The question is not if its gona roll. Its when ..

    That be some kind of church cruzzer or commuter bike thingy ?
    Reply With Quote
     

  7. Collapse Details
    Re: Site Bug Reporting thread
    #27
    Default
    Thread tools link does not work, actually none of the buttons at the top of the thread work (Linkback, search this thread, rate thread).
    Reply With Quote
     

  8. Collapse Details
    Re: Site Bug Reporting thread
    #28
    The Bob Ross of MBN Bullnerd's Avatar
    Join Date
    Jan 2006
    Location
    Cream Ridge ,NJ
    Posts
    9,141
    Default
    I'm using the "Default" mode now.

    Works fine, looks just like the original but different colors and says VBulletin at the top instead of Minnibuggy.

    Raptor, try clicking the button twice, or once then pause then again.
    "Speed is time-time is speed"-Dennis Hopper

    Quote Originally Posted by TALON View Post
    did you use a special bigfoot camera or something ,you know all blurry could be a tree stump kinda thing .
    Reply With Quote
     

  9. Collapse Details
    Re: Site Bug Reporting thread
    #29
    Default
    Switched to Default mode, tried the buttons several times, they are all dead links. I am running a google browser it that makes a difference.
    Reply With Quote
     

  10. Collapse Details
    Re: Site Bug Reporting thread
    #30
    The Bob Ross of MBN Bullnerd's Avatar
    Join Date
    Jan 2006
    Location
    Cream Ridge ,NJ
    Posts
    9,141
    Default
    Take a step back....now forward....now back......now were cha-cha'in !

    Pick up your computer and smash it on the floor!...Oh wait did I say that out loud? No dont do that.
    "Speed is time-time is speed"-Dennis Hopper

    Quote Originally Posted by TALON View Post
    did you use a special bigfoot camera or something ,you know all blurry could be a tree stump kinda thing .
    Reply With Quote
     

Page 3 of 15 FirstFirst 1 2 3 4 5 13 ... LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •