Page 14 of 15 FirstFirst ... 4 12 13 14 15 LastLast
Results 131 to 140 of 143
  1. Collapse Details
    Re: Site Bug Reporting thread
    Keeper of the Asylum K-fab's Avatar
    Join Date
    Jun 2006
    Location
    Scottsdale, AZ. 10.9 miles from the trailheads
    Posts
    10,441
    Default
    Yup, it's not just you.

    Went through all the steps that are supposed to allow me to clear out the MySQL (what ever that is?) and that's supposed to let me reset that annoying notice thingy. Nope, still don't have permission to get it done. WTF! Arrgggghhhh!
    Reply With Quote
     

  2. Collapse Details
    Re: Site Bug Reporting thread
    Keeper of the Asylum K-fab's Avatar
    Join Date
    Jun 2006
    Location
    Scottsdale, AZ. 10.9 miles from the trailheads
    Posts
    10,441
    Default
    Hey Bull, are you seeing any of this stuff now?



    I've been pushing buttons and wonder if I got lucky.
    Reply With Quote
     

  3. Collapse Details
    Re: Site Bug Reporting thread
    The Bob Ross of MBN Bullnerd's Avatar
    Join Date
    Jan 2006
    Location
    Cream Ridge ,NJ
    Posts
    9,042
    Default
    Yeah, it was there right after you bust.....yup, I see them now. lol!
    "Speed is time-time is speed"-Dennis Hopper

    Quote Originally Posted by TALON View Post
    did you use a special bigfoot camera or something ,you know all blurry could be a tree stump kinda thing .
    Reply With Quote
     

  4. Collapse Details
    Re: Site Bug Reporting thread
    Default
    So why do I have to log in every time I come here now? I’ve checked the “remember me” box......all the other forums I visit “remember me” but as of late MBN does not, what got changed? Using a iPad.
    Reply With Quote
     

  5. Collapse Details
    Re: Site Bug Reporting thread
    Keeper of the Asylum K-fab's Avatar
    Join Date
    Jun 2006
    Location
    Scottsdale, AZ. 10.9 miles from the trailheads
    Posts
    10,441
    Default
    Quote Originally Posted by ODB View Post
    So why do I have to log in every time I come here now? I’ve checked the “remember me” box......all the other forums I visit “remember me” but as of late MBN does not, what got changed? Using a iPad.
    That's a new one.
    Another thing on my list to send to the Guru. Thank you for the head's up.
    Reply With Quote
     

  6. Collapse Details
    Re: Site Bug Reporting thread
    Default
    And it just happened again tonight....but if I close out of Safari and open it again it remembers me......just seems to happen when the “pause” is overnight.
    Reply With Quote
     

  7. Collapse Details
    Re: Site Bug Reporting thread
    Keeper of the Asylum K-fab's Avatar
    Join Date
    Jun 2006
    Location
    Scottsdale, AZ. 10.9 miles from the trailheads
    Posts
    10,441
    Default
    I believe it may be a time out thing. I'll get booted if I leave the page on overnight too.
    Reply With Quote
     

  8. Collapse Details
    Re: Site Bug Reporting thread
    Default
    I’m not leaving it “on”.......I close out of all my open tabs.......it just won’t “remember me”.
    Reply With Quote
     

  9. Collapse Details
    Re: Site Bug Reporting thread
    The Bob Ross of MBN Bullnerd's Avatar
    Join Date
    Jan 2006
    Location
    Cream Ridge ,NJ
    Posts
    9,042
    Default
    Weird glitch when I try to open the site.

    It blinks the main page then goes blank. Close it and open again and it's fine.

    Not a big deal, but figerd I post it here.
    "Speed is time-time is speed"-Dennis Hopper

    Quote Originally Posted by TALON View Post
    did you use a special bigfoot camera or something ,you know all blurry could be a tree stump kinda thing .
    Reply With Quote
     

  10. Collapse Details
    Re: Site Bug Reporting thread
    Super Moderator rowycoracing's Avatar
    Join Date
    Sep 2005
    Location
    Pacific Northwest
    Posts
    1,547
    Default
    Quote Originally Posted by Bullnerd View Post
    Weird glitch when I try to open the site.

    It blinks the main page then goes blank. Close it and open again and it's fine.

    Not a big deal, but figerd I post it here.
    FYI it is working fine for me.
    Reply With Quote
     

Page 14 of 15 FirstFirst ... 4 12 13 14 15 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •