Page 12 of 14 FirstFirst ... 2 10 11 12 13 14 LastLast
Results 111 to 120 of 131
  1. Collapse Details
    Re: Site Issues - post 'em up!
    Senior Member
    Join Date
    Nov 2007
    Location
    Fort Worth Texas
    Posts
    565
    Default
    Round 95% of the pictures I put in my posts over the years are not there anymore. It happen when the website changed to the new format. Is this stuff lost and not coming back?
    Reply With Quote
     

  2. Collapse Details
    Re: Site Bug Reporting thread
    Senior Member
    Join Date
    Nov 2007
    Location
    Fort Worth Texas
    Posts
    565
    Default
    Round 95% of the pictures I put in my posts over the years are not there anymore. It happen when the website changed to the new format. Is this stuff lost and not coming back?
    Reply With Quote
     

  3. Collapse Details
    Re: New Post Issue and site problems
    Millenium Member Xbird's Avatar
    Join Date
    May 2013
    Location
    Easton, PA
    Posts
    1,815
    Default
    im sure you're aware, but just in case, direct uploaded pics aren't showing up any longer, hosted images still show. Hopefully this is something that can be corrected.
    Reply With Quote
     

  4. Collapse Details
    Re: Site Bug Reporting thread
    Keeper of the Asylum K-fab's Avatar
    Join Date
    Jun 2006
    Location
    Scottsdale, AZ. 10.9 miles from the trailheads
    Posts
    10,271
    Default
    Let's see, where to begin.

    First I tried to merge all the posting and site issues into one thread. I may chuck them all into the round file and start over so we can all be on the same page.

    As per a request I've reinstated the reputation ratings. There's now a little green box under the member's status (moderator, member, etc.). I guess as our reputation grows so will the number of green boxes.

    I've been trying to figure out what happened to all the pix - that's one thing on the list for the Guru to explain to me. I'm not happy that all our pix went poof-kaboom.

    There's a little admin section that only mods and I can see - we have a running list of things to be taken care of. Post anything you think is important/needs fixing and I'll copy that to the admin section. I'm trying to keep the banter out of the list as much as possible to make it easier for the Guru to chase down issues.

    At least the new post button's working now!

    Oh - a couple things that I plan on getting added will be the Tapatalk option (what ever that is - I have no clue, just know it's been requested) and probably the Facebook connection.
    Reply With Quote
     

  5. Collapse Details
    Re: Site Bug Reporting thread
    Keeper of the Asylum K-fab's Avatar
    Join Date
    Jun 2006
    Location
    Scottsdale, AZ. 10.9 miles from the trailheads
    Posts
    10,271
    Default
    Does anyone else get a funky page not found on replying at time? I put up the above post and when I hit the post button it kicked me out saying things weren't found.
    Reply With Quote
     

  6. Collapse Details
    Re: Site Bug Reporting thread
    Senior Member Lance-W's Avatar
    Join Date
    Nov 2008
    Location
    Simi Valley, CA U.S.A.
    Posts
    239
    Default
    Quote Originally Posted by K-fab View Post
    Does anyone else get a funky page not found on replying at time? I put up the above post and when I hit the post button it kicked me out saying things weren't found.
    Everytime. I just got it when I clicked on the hotlink in the email for this qouted post.
    Reply With Quote
     

  7. Collapse Details
    Re: Site Bug Reporting thread
    Senior Member
    Join Date
    Jun 2015
    Location
    Texas Panhandle
    Posts
    556
    Default
    The page not found/doesn't exist issue will eventually clear itself out, I think, but you can hurry the process along by deleting your cookies (again, I think). For me my browser was trying to load cached versions of the website which no longer exist.

    Tapatalk is a feature that scales everything down for mobile users. I don't understand how they can stand it but a lot of people really like it. Like root beer, I guess.
    Reply With Quote
     

  8. Collapse Details
    Re: Site Bug Reporting thread
    Senior Member
    Join Date
    Sep 2014
    Location
    West Palm Beach FL
    Posts
    872
    Default
    I get a better tool bar when I'm viewing a thread, It includes-


    Can we have this tool bar on every page?
    Reply With Quote
     

  9. Collapse Details
    Re: Site Bug Reporting thread
    Default
    When I do a search all the results come back as a thread. Before the upgrade, there was a choice to display results as individual posts.
    I don't see a place to choose to show the results as individual posts rather than the thread.

    As an example I searched the term "giubo" One of the results was the Ragnar Zx14 thread at 70 some pages. I would like to narrow those 70 some pages to the ones that mention my search term.
    Reply With Quote
     

  10. Collapse Details
    Re: Site Bug Reporting thread
    Senior Member
    Join Date
    Jun 2015
    Location
    Texas Panhandle
    Posts
    556
    Default
    Top right, click advanced search, select single search criteria/whatever it is, option to display results as threads/posts is there.

    vB4's search function is quite different than previous versions.
    Reply With Quote
     

Page 12 of 14 FirstFirst ... 2 10 11 12 13 14 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •