Thread: Posting issues

Results 1 to 5 of 5
  1. Collapse Details
    Posting issues
    #1
    Senior Member kustomfab2003's Avatar
    Join Date
    Jan 2010
    Location
    Appleton, WI
    Posts
    126
    Default
    Is anyone else having issues posting using pictures with photobucket? I can open the page and view, but when I try to update my thread and attach pictures, I get a page not found error. Then once I receive that error, I cannot access the page until I empty my browser history. This is happening on my Mac as well as PC based laptop, both using Google Chrome. I have been trying for almost a week now...
    Marine Veteran Sgt USMC 8151/8541 1992-2000
    Process Improvement Specialist Miller Electric MFG LLC
    CWI CWS CWE
    Reply With Quote
     

  2. Collapse Details
    Re: Posting issues
    #2
    Keeper of the Asylum K-fab's Avatar
    Join Date
    Jun 2006
    Location
    Scottsdale, AZ. 10.9 miles from the trailheads
    Posts
    10,238
    Default
    I’ve been having issues with iOS and google along with Chrome on my Windblows computer recently too.
    iOS just did a software upgrade that had some security strengthening and also upgraded to some new name version.
    Reply With Quote
     

  3. Collapse Details
    Re: Posting issues
    #3
    Senior Member
    Join Date
    Jun 2015
    Location
    Texas Panhandle
    Posts
    554
    Default
    Photobucket is garbage anyway. Try using imgur.com to host your pictures.
    Reply With Quote
     

  4. Collapse Details
    Re: Posting issues
    #4
    Senior Member
    Join Date
    Sep 2014
    Location
    West Palm Beach FL
    Posts
    872
    Default
    I used the Manage Attachment button and uploaded from my computer.
    Attached Images Attached Images
    Reply With Quote
     

  5. Collapse Details
    Re: Posting issues
    #5
    Senior Member kustomfab2003's Avatar
    Join Date
    Jan 2010
    Location
    Appleton, WI
    Posts
    126
    Default
    I ran an update on my computer, not sure if that helped or not, but I was able to post.Thanks everyone.
    Marine Veteran Sgt USMC 8151/8541 1992-2000
    Process Improvement Specialist Miller Electric MFG LLC
    CWI CWS CWE
    Reply With Quote
     

Similar Threads

  1. Posting pictures.
    By R_segs in forum MiniBuggy.net Lounge!
    Replies: 7
    Last Post: 10-11-2019, 12:41 PM
  2. Posting pics issues
    By Buggy fan in forum Projects in Progress
    Replies: 12
    Last Post: 02-07-2015, 08:53 PM
  3. Posting pics ...
    By Xbird in forum Minibuggy.net News
    Replies: 1
    Last Post: 08-19-2014, 11:50 AM
  4. Posting
    By MC@ Performance Fab in forum MiniBuggy.net Lounge!
    Replies: 8
    Last Post: 04-02-2010, 10:16 PM
  5. NEGATIVE POSTING - Enough already
    By K-fab in forum MiniBuggy.net Lounge!
    Replies: 5
    Last Post: 08-01-2009, 09:14 AM

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •