Page 3 of 8 FirstFirst 1 2 3 4 5 ... LastLast
Results 21 to 30 of 79
  1. Collapse Details
    Re: Badland Megalodon Build
    #21
    Keeper of the Asylum K-fab's Avatar
    Join Date
    Jun 2006
    Location
    Scottsdale, AZ. 10.9 miles from the trailheads
    Posts
    10,138
    Default
    Are you running gas shielding?
    I'm not good at deciphering welds, but they look like welds I get when I forget to turn on the gas.
    Reply With Quote
     

  2. Collapse Details
    Re: Badland Megalodon Build
    #22
    Senior Member MrBracket's Avatar
    Join Date
    Aug 2009
    Location
    Eugene, Oregon
    Posts
    845
    Default
    It looks like your shield gas pressure is too low. Are you welding in a windy environment? Or perhaps the the metal you are welding needs to be cleaned?? Just guessing, hard to tell without being there.
    Just another Dreamer....

    My website: http://www.moto-mule.com/
    Reply With Quote
     

  3. Collapse Details
    Re: Badland Megalodon Build
    #23
    Member
    Join Date
    Jun 2013
    Location
    4 Hours from GLAMIS!!!
    Posts
    99
    Default
    Quote Originally Posted by MrBracket View Post
    It looks like your shield gas pressure is too low. Are you welding in a windy environment? Or perhaps the the metal you are welding needs to be cleaned?? Just guessing, hard to tell without being there.
    Quote Originally Posted by K-fab View Post
    Are you running gas shielding?
    I'm not good at deciphering welds, but they look like welds I get when I forget to turn on the gas.
    Yea thats what I figured you guys would say, I had my shielding gas turned on as high as it would go. I am welding outdoors which might blow a bit of the gas away but I've welded indoors with the same welder and the welds dont come out too much better. Hopefully my machine isnt messed up and not allowing the co2/argon mix to pass through the welder properly. Anyways im not gonna let it get in the way of my project. THE BUILD MUST CONTINUE!!!
    Reply With Quote
     

  4. Collapse Details
    Re: Badland Megalodon Build
    #24
    Keeper of the Asylum K-fab's Avatar
    Join Date
    Jun 2006
    Location
    Scottsdale, AZ. 10.9 miles from the trailheads
    Posts
    10,138
    Default
    Don't get on to building other than tacking with welds like that. They won't hold, probably aren't penetrating, etc. The last thing you want to be bad is the "glue" holding the car together.

    Wind will kill ya quickly.
    Reply With Quote
     

  5. Collapse Details
    Re: Badland Megalodon Build
    #25
    Senior Member
    Join Date
    Sep 2013
    Location
    Australia, Gold Coast and Sydney
    Posts
    729
    Default
    Looking at your welds, I would say not enough gas, maybe voltage is too low but definitely not enough gas. Not sure what gas your using, or what flow rate, but open the valve on the bottle fully, then back off half a turn (stops it sticking open when you go to close it). Open up your regulator so there is a lot of flow, and do some test welds. I then close off the regulator and weld again until i start getting holes in my welds, then set the flow rate a bit above that where the welds get nice again. I figure this saves gas as your using just about the minimum required.

    I am not sure what you guys have available in the states, but I use a gas called "argoshield light", which I think is about 80% Argon and 20% CO2 (not sure though). Different gas welds differently, and some are better for thinner steel vs thicker steel. Do lots of practice and you'll figure it out.

    Here is a link to a good weld troubleshooting guide. Miller - MIG Welding Tips - Intro
    Reply With Quote
     

  6. Collapse Details
    Re: Badland Megalodon Build
    #26
    Member
    Join Date
    Jun 2013
    Location
    4 Hours from GLAMIS!!!
    Posts
    99
    Default
    Quote Originally Posted by K-fab View Post
    Don't get on to building other than tacking with welds like that. They won't hold, probably aren't penetrating, etc. The last thing you want to be bad is the "glue" holding the car together.

    Wind will kill ya quickly.
    Oh I know! What I meant by the build must continue is i'll probably justt end up TIG welding everything. Im not looking to kill myself, I just want to have fun!
    Reply With Quote
     

  7. Collapse Details
    Re: Badland Megalodon Build
    #27
    Senior Member Trouble675's Avatar
    Join Date
    Oct 2012
    Location
    Iowa
    Posts
    682
    Default
    Can you hear the gas coming thru the nozzle? Some guys run 15 or so lbs at the regulator. I like to run 20-25 lbs. No kinks in the lead? Maybe try a new tip? Take the nozzle off and make sure the gas holes aren't plugged. What are you using for wire?
    Reply With Quote
     

  8. Collapse Details
    Re: Badland Megalodon Build
    #28
    Member
    Join Date
    Jun 2013
    Location
    4 Hours from GLAMIS!!!
    Posts
    99
    Default
    Quote Originally Posted by Trouble675 View Post
    Can you hear the gas coming thru the nozzle? Some guys run 15 or so lbs at the regulator. I like to run 20-25 lbs. No kinks in the lead? Maybe try a new tip? Take the nozzle off and make sure the gas holes aren't plugged. What are you using for wire?
    Yea when I press the trigger I can hear and feel gas coming through. Im running .030 lincoln solid steel wire, probably just have to play around with it.
    Reply With Quote
     

  9. Collapse Details
    Re: Badland Megalodon Build
    #29
    The Bob Ross of MBN Bullnerd's Avatar
    Join Date
    Jan 2006
    Location
    Cream Ridge ,NJ
    Posts
    8,925
    Default
    Was the machine setup for fluxcore when you bought it?

    Go here and watch some of his mig vids, good stuff.

    https://www.minibuggy.net/forum/shop-...-new-post.html
    "Speed is time-time is speed"-Dennis Hopper

    Quote Originally Posted by TALON View Post
    did you use a special bigfoot camera or something ,you know all blurry could be a tree stump kinda thing .
    Reply With Quote
     

  10. Collapse Details
    Re: Badland Megalodon Build
    #30
    Member
    Join Date
    Jun 2013
    Location
    4 Hours from GLAMIS!!!
    Posts
    99
    Default
    Quote Originally Posted by Bullnerd View Post
    Was the machine setup for fluxcore when you bought it?

    Go here and watch some of his mig vids, good stuff.

    https://www.minibuggy.net/forum/shop-...-new-post.html
    This I never thought of.. I think im gonna go study the owners manual for a bit. Thanks for bringing that up!
    Reply With Quote
     

Page 3 of 8 FirstFirst 1 2 3 4 5 ... LastLast

Similar Threads

  1. Twin GSXR1000 Barracuda build
    By leok in forum Barracuda
    Replies: 179
    Last Post: 09-30-2014, 06:32 PM
  2. How to build a bearing carrier
    By punchdrunk monkey in forum Driveline
    Replies: 8
    Last Post: 01-11-2011, 12:16 PM
  3. Kids Kart Build
    By Donald79 in forum Projects in Progress
    Replies: 5
    Last Post: 12-27-2010, 03:38 PM
  4. Best plans for first build?
    By Nobody077 in forum Frame
    Replies: 26
    Last Post: 09-29-2010, 04:34 AM
  5. Input Wanted for my next build.
    By TutTech in forum Projects in Progress
    Replies: 21
    Last Post: 07-05-2007, 11:07 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •