PDA

View Full Version : yzf600r no spark



moon701
07-19-2008, 05:43 PM
hey guys
im putting a yzf600r 2001 in a buggy and have the motor in and have looped the sidestand and clutch switch. it has carbs with original fuel pump. i do not have gas or coolant in yet but does have oil. i was just trying to see if i could get it to turn over. it does turn over but no spark. i cannot find a tipover sensor on the haynes manual. i can scan the diagram and put it up here if anyone wants to help? also i dont have bar controls i just jumped the start and kill switch to get it to turn over. i am going to put a toggle switch and push button start on it. anyone know where to get one of these. i have been looking on the site for awhile now and am very impressed with the talent alot of u guys have building these buggies. i had another buggy with 500ex 1995 engine and was alot simpler than this engine. i have this 600 engine in a two seat china buggy. original motor was a dog. ill put some pics up when im done with the motor and axle swap and beefing the frame up.... thanks for any help

brian, okla city,ok

moon701
07-21-2008, 07:21 AM
heres a pic of the project. can anyone help?????? i have heard of a resistor u have to put in because of the antitheft. the wire diagram does not show any antitheft? if anyone has any thoughts let me know

yoshi
07-21-2008, 07:38 AM
You prob. need a resistor for the ignition, you can't just use a switch to bypass the original, it has to read a load, at least that's the way it is with a busa. The diagram won't show a resistor because it's built into the stock key ignition....

moon701
07-21-2008, 12:49 PM
heres the diagram may be a little hard to read. is it the grey wire that u put the resistor in line with coming off the ignition to the coils. if so does anyone know what ohm resistor it is? also i have ordered the kill switch/start button that actually goes on the bike. im gonna go that route instead of toggle switch. thanks yoshi for the help! u have some sick sandrails!!!