PDA

View Full Version : I can't identify this connector



ZsROD
04-05-2008, 09:27 PM
I thought this was the connector that goes to the gauge panel but I know it won't plug into it after seeing the back of the panel. *Anybody know what this goes to??

04-05 GSXR 600 BTW

Thanks,

http://img.photobucket.com/albums/v260/zwhite97/DSCN4853.jpg

plkracer
04-05-2008, 09:43 PM
Do you have a pic of the wiring harness, showing which connector it is? If you tell me the color of the wires, including their tracer colors, I can help. The colors haven't changed too much.

plkracer
04-05-2008, 09:48 PM
Oh, there is also another small harness that plugs into the main harness, then to the gauge panel, turn signals, head lights, etc. You may be missing that.

ZsROD
04-05-2008, 09:57 PM
You are right plkracer. *My wife, being the google queen that she is, found the harness picture on bikebandit and that's what I'm missing. *Thanks for the reply...

Glamisman
04-06-2008, 04:51 PM
I checked my GSXR600 manual and he is right, the speedo sub harness plugs into the main harness as described.

ZsROD
04-06-2008, 07:46 PM
Yes. *I checked and checked my manual but I couldn't find it. *I went through all 465 pages too... [smilie=banghead.gif]

Glamisman
06-18-2008, 02:18 AM
Looking at the wiring diagram in the factory manual you will see that all of the wires connect to a thin rectangle and from that rectangle wires go to the headlight assembly and to another rectangle... the rectangles represent harness connections.

amergin
06-18-2008, 02:42 AM
Had the same problem, you can order the sub cluster cable from ebay. That's where I bought mine along with a new cluster. Seen them listed as speedo cable, speedometer cable and cluaster sub cable. I can take a picture of mine and get part number after work if you need it. Would be after 5PM though.