PDA

View Full Version : issue with clutch



Areblder
02-01-2007, 07:17 PM
I have a Honda VF500F V-4 engine in my buggy it has a hydraulic clutch. I am using a set of pedals from Dans Performance parts *http://www.dansperformanceparts.com/buggy/miniplans/miniparts.htm Package pedal D. First I do not like the amount of travel I need to get the buggy rolling and as far as I see it is not adjustable for through. Second after about 10 pumps of the pedal the clutch appears to lock and I can put it in gear and let off the clutch and it won't move. I need to go out and crack the bleeder valve. Without someone applying the pedal and the fluid sprays out. Any ideas what the issue is here? I also realize I may need to change the ratio for the pedal but what could be the problem with the clutch?

masterfabr
02-01-2007, 07:30 PM
I'm just guessing here but it sounds like you have a brake master cylinder instead of a clutch master cylinder. Brake masters usually have a residual valve in them that maintains some pressure at all times.If there is what looks like a small brass insert in the output line of the master it has a residual valve.If so some are removeable.

Areblder
02-02-2007, 11:49 AM
Ok I tried switching the master cylinders and while doing it I saw that the brake master cylinder as it was originally is a 3/4 bore and the ckutch is 5/8. I went ahead and swapped them anyway to check and so far it seems perfect. My brakes are better and the clutch is nice and firm and releases as it should. Why do you suppose the bores are labeled the way they are and they were set up opposite of what it would seem they should have?

buildstoys
02-02-2007, 12:50 PM
Not sure what happened....

I've got the same pedal setup and mine has the 3/4 brake in the middle and the 5/8 clutch on the outside.

Maybe someone just put it together backwards?


Kasey

Areblder
02-02-2007, 01:13 PM
Mine had the 3/4 on the inside too. Thats what I was saying it seems weird that mine works better in the opposite configuration. Who knows as long as it works better now.

buildstoys
02-02-2007, 01:15 PM
Oh - so your using the 3/4 as the clutch then?

Areblder
02-02-2007, 01:19 PM
Yeah kinda weird huh? I think there are some internals that are making the brake (now the 5/8) hold line pressure. The brakes are not locking like the clutch was when I had the 5/8's on it. But they are instant while the 3/4 was not when it was hooked up the brake caliper. Man I hope everyone was able to follow that gibberish.

Bugpac
02-02-2007, 01:37 PM
lol, just make sure the brakes are bleeding off enuff, and not holding a bit of pressure against the rotors, if they are contact dans and tell him he needs to replace the cylinder....

masterfabr
02-02-2007, 01:52 PM
The brakes are probably dragging now but you don't notice it.Check it out well.