PDA

View Full Version : Honda fl350 transmission issues



Hondafl350
11-19-2015, 03:40 PM
Hi I have a fl350 that is been rebuilt and new bearings and seals in the bottom end and I am having transmission issues all the time it won't engage in reverse and when it does you have to hold the gear lever in the reverse position and sometimes u put it in reverse and it grinds when in reverse i am not sure if there is internal problems or not because when it goes into gear it works great. I have fiddled with the heat lever adjustments And I still can't get reverse to be reliable , and help would be appreciated
I'm Adam and I have a Honda fl350

LIDUNO
11-19-2015, 04:03 PM
Have you tried taking the cables off and shifting it by hand? That would let you know if it's an adjustment issue or not.
And RPM is key, if the idle is too high it will just grind gears. If the belt has too much pressure it will make the gears want to turn when you're shifting. It is designed to shift with the clutch fully disengaged.

Hondafl350
11-19-2015, 05:49 PM
ill try taking off the cables and try shifting it

DMoneyAllstar
11-23-2015, 12:24 PM
Make sure you have the shift collars installed correctly along with the adjacent parts. If I remember right, you can flip-flop something by shear oversight and it won't shift correctly. I'll try to dig through my notes.

Make sure the cables are installed correctly at the shifter. If they're not on right, they're 100% wrong and will cause issues.

And, as stated, too high of RPM will fight shifting into gear.