PDA

View Full Version : Honda odyssey fl250 79 - wont stay running



mikster2000
07-08-2015, 05:00 AM
my name is mike , and i have had this odyssey for about 3 years and i left it in a barn for about 7 months without starting it , and i went to go start it and it ran , but extremely smokey and very boggy so naturally i cleaned the air filter and cleaned the carburetor and i noticed the slow jet was plugged up so i grabbed a piece of wire and some carb cleaner and went at it. That day i put everything back together and wouldn't you know it , she ran again or so i thought . It started and ran perfect for about 2 mins then started to run like it use to . so i pulled the carb out and the slow jet was plugged up once again. i changed the fuel filter checked the lines and checked the gas tank for rust and checked the fuel pump to see if it was dirty . but it is none of those things i listed so the fuel pump that is on their is off a old quad but it is clean as can be but i just bought a mikuni fuel pump off ebay to see if that fixes anything but does anyone no what could be the problem or maybe I'm missing something obvious ? any help would be appreciated also every time i check the slow jet its always plugged after every time it starts and when i clean it out it runs flawlessly for roughly 3 mins then it plugs up all over again so im puzzled.
thanks , Mike

Jerm
07-08-2015, 09:53 AM
Have you pulled the float bowl? Maybe its full of crap.

mikster2000
07-08-2015, 02:53 PM
yea i have , and it looked clean but i cleaned it anyway . i went through the whole carb and nothing seemed dirty

K-fab
07-08-2015, 07:45 PM
Check the vent to the fuel cap. They're notorious for causing a vacuum on the tank, leading to no filling of the bowl on the carb.

mikster2000
07-09-2015, 04:01 AM
vent to the fuel cap ? do u mean the return line that puts gas back to the tank that doesnt make it to the carb ? if not that then i would appreciate it if u explained where its located.

K-fab
07-09-2015, 03:58 PM
There will be a vent line on the fuel cap or on the tank somewhere. If this gets plugged, then the tank can't breath.

As old as your FL is, theres a great chance that there's rust in the tank. Make sure it's clean. If it's not, look into sealing the tank with epoxy - Kreem is the brand (I believe - or something like that) that has a cleaner/sealer system that will work well.

mikster2000
07-09-2015, 04:45 PM
i will look into that right now ill keep u updated thanks for the info.

mikster2000
07-10-2015, 01:31 AM
nothing has worked but thanks for the help anyway .

Xbird
07-11-2015, 03:48 AM
Sounds like you're answering your own question by stating that the slow jet keeps getting clogged --- you've got junk in the system somewhere. Did you replace the fuel lines and filter or just visual inspect and blow through? might be a build up of older non blended gas style varnish (pre ethanol green gel junk) that's coating the inside of the line and slowly breaking apart. line might look clean, but may have a hard crusty layer inside the hose that might not be readily visible at first look.