Page 21 of 22 FirstFirst ... 11 19 20 21 22 LastLast
Results 201 to 210 of 219
  1. Collapse Details
    Re: Odypilot's Briggs Gen 4 car
    Senior Member Jerm's Avatar
    Join Date
    Dec 2013
    Location
    Ontario Canada
    Posts
    563
    Default
    I have also used that site when I had the TORS issue, those guys know ther stuff, and they were very keen on the engine in a buggy, not snooty to only sleds.
    Reply With Quote
     

  2. Collapse Details
    Re: Odypilot's Briggs Gen 4 car
    Millenium Member
    Join Date
    Nov 2006
    Location
    Lansing, MI
    Posts
    1,653
    Default
    Could anyone with a Phazer engine check the results of their diagnostic mode against mine in this video. I'm getting a 1 when I cycle through to 62 and it should be 0. I'm wondering if any of the values displayed could point to the problem. Thanks!
    https://www.youtube.com/watch?v=dwr4dBkWEIk&t=1s
    I race, therefore I am
    Reply With Quote
     

  3. Collapse Details
    Re: Odypilot's Briggs Gen 4 car
    The Bob Ross of MBN Bullnerd's Avatar
    Join Date
    Jan 2006
    Location
    Cream Ridge ,NJ
    Posts
    8,742
    Default
    I'll give it a shot...as long as I can figure out how to get it into Dia. mode! LOL, been a while.

    So the 1 means you have one error stored, not what the error code is, right?

    Did you check the other numbers with the manual?
    "Speed is time-time is speed"-Dennis Hopper

    Quote Originally Posted by TALON View Post
    did you use a special bigfoot camera or something ,you know all blurry could be a tree stump kinda thing .
    Reply With Quote
     

  4. Collapse Details
    Re: Odypilot's Briggs Gen 4 car
    Senior Member Jerm's Avatar
    Join Date
    Dec 2013
    Location
    Ontario Canada
    Posts
    563
    Default
    Bull, let me know how to get into diagnostic mode, I don't know either.
    Reply With Quote
     

  5. Collapse Details
    Re: Odypilot's Briggs Gen 4 car
    Millenium Member
    Join Date
    Nov 2006
    Location
    Lansing, MI
    Posts
    1,653
    Default
    Sorry for the delay. We have family in town. Yeah, 62 means there is a current problem problem, not what it is.

    Hold the "Select" and "Reset" buttons down and turn the key on. Hold them down for 8 seconds or until "diag" comes up. Then release them.
    Then hold them down together again for 3 seconds until the screens changes again and displays the bottom number for your TPS. Hit "select"
    to scroll through the diagnostic numbers.
    I race, therefore I am
    Reply With Quote
     

  6. Collapse Details
    Re: Odypilot's Briggs Gen 4 car
    Millenium Member
    Join Date
    Nov 2006
    Location
    Lansing, MI
    Posts
    1,653
    Default
    Have either of you guys, or anyone else, for that matter, had a chance to run through your diagnostics? I believe a snowmobile would work as well.
    I race, therefore I am
    Reply With Quote
     

  7. Collapse Details
    Re: Odypilot's Briggs Gen 4 car
    The Bob Ross of MBN Bullnerd's Avatar
    Join Date
    Jan 2006
    Location
    Cream Ridge ,NJ
    Posts
    8,742
    Default
    Sorry I have not.

    I am moving a bunch of stuff around in my shop, and the cars are currently "surrounded" by stuff!

    I will give it a shot this weekend.
    "Speed is time-time is speed"-Dennis Hopper

    Quote Originally Posted by TALON View Post
    did you use a special bigfoot camera or something ,you know all blurry could be a tree stump kinda thing .
    Reply With Quote
     

  8. Collapse Details
    Re: Odypilot's Briggs Gen 4 car
    Millenium Member
    Join Date
    Nov 2006
    Location
    Lansing, MI
    Posts
    1,653
    Default
    Quote Originally Posted by Bullnerd View Post
    Sorry I have not.

    I am moving a bunch of stuff around in my shop, and the cars are currently "surrounded" by stuff!

    I will give it a shot this weekend.
    If it works out, that would be great! I'm starting to think it's time to push my Briggs back in the corner and surround it!
    I race, therefore I am
    Reply With Quote
     

  9. Collapse Details
    Re: Odypilot's Briggs Gen 4 car
    The Bob Ross of MBN Bullnerd's Avatar
    Join Date
    Jan 2006
    Location
    Cream Ridge ,NJ
    Posts
    8,742
    Default
    OK, it was only about 105 in the garage today, so not bad!

    Heres what I got, HTH. If you want I can do a video like you did, if its easier.

    LOL, I got a 3! Car hasn't been run in a while. Probably wont be much help.

    61? You have 0, I have 22?

    Looks like 61 and 62 are just stored, past codes. This car had some wiring issues when I first try to start it, I may not have cleared them after.

    This was from the orange car. I can try the blue one, but with the window nets, it might push my patience with the sweat in my eyes. I'll take a look.

    01 15
    03 101
    04 100
    05 31
    06 29
    07 0
    09 12-6
    24 on
    26 00
    27 00
    30 00
    31 00
    36 00
    37 00
    50 00
    51 00
    52 00
    59 00
    60 00
    61 22
    62 3
    70 0
    Last edited by Bullnerd; 06-30-2018 at 06:17 PM.
    "Speed is time-time is speed"-Dennis Hopper

    Quote Originally Posted by TALON View Post
    did you use a special bigfoot camera or something ,you know all blurry could be a tree stump kinda thing .
    Reply With Quote
     

  10. Collapse Details
    Re: Odypilot's Briggs Gen 4 car
    Millenium Member
    Join Date
    Nov 2006
    Location
    Lansing, MI
    Posts
    1,653
    Default
    No need for a video, Bull, I'll compare your numbers to the ones in my vid. 22! That's a few! It looks like 62 is not my problem if yours is running right with 3 displayed. As I remember it, 61 was past codes, and 62 shows current issues, but if the 1 displayed on 62 is my issue, then there should be some other display to point to the problem.

    I was advised to check my reverse curcuit, but the hair pulling commenced before I dug deep enough to identify it!

    Thanks for the effort, and if you don't get to the blue car, the orange car results give me something to work from.
    I race, therefore I am
    Reply With Quote
     

Page 21 of 22 FirstFirst ... 11 19 20 21 22 LastLast

Similar Threads

  1. Briggs built stadiumlite
    By bumpjumper in forum Frame
    Replies: 74
    Last Post: 01-04-2014, 11:28 AM
  2. Briggs Built Gen 2 -FOR SALE-
    By utvfab in forum For Sale
    Replies: 8
    Last Post: 05-20-2013, 11:12 AM
  3. polaris tripple 600 in a briggs gen 2?
    By joecochrane in forum Motor - Engine
    Replies: 20
    Last Post: 11-28-2012, 11:39 AM
  4. Briggs car on ebay?
    By Creativeness in forum MiniBuggy.net Lounge!
    Replies: 15
    Last Post: 02-13-2010, 01:39 AM
  5. EDIT: Odypilots and Bugpac Jump testing
    By Bugpac in forum MiniBuggy.net Lounge!
    Replies: 37
    Last Post: 09-06-2007, 08:14 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •