MiniBuggy.Net: The Ultimate Off-Road Buggy Community

Go Back   MiniBuggy.Net: The Ultimate Off-Road Buggy Community > :::General Discussion::: > Minibuggy.net News

Minibuggy.net News Important announcements, contests, and general site news.

Reply
Old 06-02-2008, 08:06 PM   #1 (permalink)

Admin
 
amergin's Avatar
 
Join Date: May 2005
Posts: 1,348



Default Site Bug Reporting thread

Thread for all site bugs

Thread for reporting site bugs. For ease of tracking please post and add found bugs, I will then add them to this list and delete the additional post. Format does not matter, I will check this post daily and reformat as needed to match the below style.


Known bugs:
  • Red = Active
  • Green = Resolved
  • Video embed
    • Issue: YouTube, google Video, Yahoo Video and various phpBB bbcode tags do not function in vB.
    • Resolution: Added a new video embed feature that is automagic. Simply paste the url into a post and the site will auto embed. No bbcode tags required.
      • There is still an issue with the old tags causing the new embed function to fail. [youtube.]some link[/youtube.] Causes the embeded video to show up as blank space. Simply editing the post and removing the tags resolves the problem. Still working on a proper fix.
      • Embed modification causes RSS feeds to fail parsing the first time. The second attempt of the parse works fine. Still trouble shooting the issue.
  • Quick reply smilies
    • issue: There is no smilies button for the quick reply editor.
    • Resolution: Resolved - See the new editor
  • Quick Search drop down
    • Issue: Search NAVBAR drop down opens, then closes before a user can input a search query. Issue is linked to the rotating affiliates banner in the footer. As the script rotates from an image to text ad, the search drop down popup loses focus and closes.
    • Resolution: Do not use mixed text and image rotating ads. Reworking the affiliates banners and links. All affiliates will be relocated to a custom affiliates page.
__________________
Currently on a two year walkabout

Last edited by amergin; 06-16-2008 at 11:20 PM..
amergin is offline   Reply With Quote
Sponsored Links
Old 07-31-2008, 12:10 AM   #2 (permalink)

Senior Member
 
yummi's Avatar
 
Join Date: Apr 2008
Location: Mesa, AZ - Home of the elusive "SnowBird"
Posts: 576



Default Re: Site Bug Reporting thread

Hi Amergin,

I tried to create and upload an “album” under my user profile. It sounds like a pretty neat deal so folks could have a grouping of photos of their car for others to reference. I uploaded a test photo and all that is returned is a box with the red “x.” Looking at the properties, it appears it may be an issue on the file name? I don’t know. Don’t know if it is functioning feature or a planed later upgrade.

Thanks again for your site. Nice little part of the web.

And, for your efforts, allow me to contribute to the squirrel collection.
Attached Images
File Type: jpg ninja-skills-squirrel.jpg (63.4 KB, 55 views)
__________________
I like things that move. Pretty much limits me to cars and strippers.
yummi is offline   Reply With Quote
Old 05-21-2011, 07:15 PM   #3 (permalink)

Member
 
Join Date: Dec 2008
Location: thousand oaks
Posts: 31



Default Re: Site Bug Reporting thread

not sure if this is the right place to post. but i was wondering why the site will not let me post a new thread in for sale section? help!
shifter16 is offline   Reply With Quote
Old 05-22-2011, 05:20 PM   #4 (permalink)

Super Moderator
 
TutTech's Avatar
 
Join Date: Apr 2007
Location: Riverside, CA.
Posts: 2,928



Default Re: Site Bug Reporting thread

You have to have a certain amount of posts before you can place adds for sale or be here a certain amount of time.
This keeps spammers and people just trying to abuse the site from doing so.

__________________


TutTech is offline   Reply With Quote
Old 05-22-2011, 07:17 PM   #5 (permalink)

Vendor
 
yoshi's Avatar
 
Join Date: Sep 2005
Location: Broken Arrow Oklahoma
Posts: 7,100



Default Re: Site Bug Reporting thread

Quote:
Originally Posted by TutTech View Post
You have to have a certain amount of posts before you can place adds for sale or be here a certain amount of time.
This keeps spammers and people just trying to abuse the site from doing so.

Do I have enough post, and been around long enough to post in the for sale section
__________________
www.SinisterSandSports.com ............................................918-521-3736
.................Yes, i'm on facebook clicky clicky.................
yoshi is offline   Reply With Quote
Sponsored Links
Old 05-22-2011, 07:21 PM   #6 (permalink)

Admin
 
Gene's Avatar
 
Join Date: Dec 2005
Location: Soyo, Angola Africa
Posts: 6,726



Default Re: Site Bug Reporting thread

No, Yoshi, you've exceeded some other imagineary, hard to explain limiting factor.

Memory fades on this subject but once it was 20 posts and then I think we reset to zero and decided to police for spammers. for whatever reason it seems some can post in that section and others can't, even when they exceed 20 posts.

Gene is offline   Reply With Quote
Old 05-25-2011, 03:16 PM   #7 (permalink)

Super Moderator
 
TutTech's Avatar
 
Join Date: Apr 2007
Location: Riverside, CA.
Posts: 2,928



Default Re: Site Bug Reporting thread

Quote:
Originally Posted by yoshi View Post
Do I have enough post, and been around long enough to post in the for sale section

I don't make the rules I just inforce them...
__________________


TutTech is offline   Reply With Quote
Old 05-25-2011, 03:59 PM   #8 (permalink)

Senior Member
 
Rat4020's Avatar
 
Join Date: Oct 2009
Location: Cold Spring MN A meer 18 hrs & 100 gal Uf Fuel To St Anthony
Posts: 2,970



Default Re: Site Bug Reporting thread

Quote:
Originally Posted by TutTech View Post
I don't make the rules I just inforce them...
Clint is that you ? ( That is the inforcer)
Rat4020 is offline   Reply With Quote
Old 05-25-2011, 04:17 PM   #9 (permalink)

Senior Member
 
LiveWire's Avatar
 
Join Date: Jun 2007
Location: Michigan
Posts: 1,410



Default Re: Site Bug Reporting thread

Quote:
Originally Posted by amergin View Post
[*]
Issue: YouTube, google Video, Yahoo Video and various phpBB bbcode tags do not function in vB.
[*]
Resolution: Added a new video embed feature that is automagic. Simply paste the url into a post and the site will auto embed. No bbcode tags required.
[LIST][*]
There is still an issue with the old tags causing the new embed function to fail. [youtube.]some link[/youtube.] Causes the embeded video to show up as blank space. Simply editing the post and removing the tags resolves the problem. Still working on a proper fix.
Run a SQL statement directly in the database (likely MySQL) to remove the old tags.

Start by finding them to make sure your where clause is correct.

SELECT * from [table name for posts] where [column name] like '%[youtube]%';

Then run an update with a replace in it for [youtube.] and another for [/youtube.].
__________________
Aftershock Motorsports
LiveWire is offline   Reply With Quote
Old 07-07-2012, 05:12 AM   #10 (permalink)
BnM

Junior Member
 
Join Date: Sep 2011
Location: Bass Strait, Australia
Posts: 24



Default Re: Site Bug Reporting thread

Hi Amergin,

Iam unable to read any threads in the "Toolroom/Shop talk" section of the forum? There is indication that I may post new threads / replies / etc.. although no threads are listed. It will permit me to add a new thread although I cant read the older ones.. Any suggestions appreciated..

BnM.
BnM is offline   Reply With Quote
Sponsored Links
Reply

Bookmarks

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT +1. The time now is 08:39 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.

SEO by vBSEO 3.2.0 RC7